1 Strictly necessary Session Cookie requested | Why is this necessary
U
P
.

News Blog

Click News & Information to browse all posts.

10 April 2014 | All posts for this month
OpenSSL Heartbleed Vulnerability
We would like to inform our clients that we are not affected by the OpenSSL heartbleed vulnerability reported online and in the media that affects servers across the planet, we primarily use IIS SChannel for SSL Connections but where OpenSSL is in use on our servers it is an unaffected version and as always we will continue to monitor security issues to keep data safe.
POSTED BY KEYNECT AT 10:42 AM

  Page 1

© 2014 Keynect | Terms of Use | Privacy Policy